Adobe Releases Security Update For Flash Player

0

Adobe yesterday released urgent security update for Android 4.x (Adobe Flash Player 11.1.115.7). Android 2.x, 3.x (Adobe Flash Player 11.1.111.8). Macintosh, Windows (Flash Player 11.2.202.233) and Linux. These Updates are to “address an object confusion vulnerability (CVE-2012-0779) that could cause the application to crash and potentially allow an attacker to take control of the affected system.” To make sure which version of Adobe Flash Player you are running on your Android device, go to Settings > Applications > Manage Applications > Adobe Flash Player x.x.

Google play on an Android 3.x and 2.x device

Google play on an Android 4.x device

Source: Adobe

Follow Us on our Channels: